Xinja app just crashed my 'phone

An odd thing just happened. The Xinja app crashed my 'phone and I had to restart it.
I opened the app by tapping the icon. I touched the fingerprint sensor. (I may have tried to close the app after that - not sure.)
The ‘log in with fingerprint’ message was left on the screen, over my homepage. That was it… the only thing that still worked was the power button, meaning I could get a screenshot.
I restarted and after starting once and then restarting itself again, it seems to be okay.
Anybody got any ideas?

Oh, now I don’t need a passcode or a fingerprint. The app just opens - no need to log in at all.
A bit of a security problem unless I’m the only one affected.

1 Like

I am not noticing anything at my end.

Maybe send a note to customer service to see if anything is up?

Hi.

My usual attitude to things like this is to wait and see if everything settles down.

I just thought I’d mention it in case anybody else is having problems.

Cheers.

Paul

1 Like

Hi @PaulW thank you for letting us know. The app certainly shouldn’t be crashing, and the normal sign in behaviour is such that you’ll be required to sign in again after the app has been left idle for 4-6 minutes.

Please get in touch with our support team via one of the following secure channels and we can take a closer look into your account & escalated this issue to our tech team:

  • Live in-app chat (top right hand corner of the main page of your Xinja app, this one is easiest!)
  • Over the phone on 1800 946 527